We’ve been working hard on a variety of different things (bugs, new features etc)the last few releases and we’re pleased to announce that the current MASTER branch of Kandan now supports Ruby 2.0.0 as well as Ruby 1.9.3.

Any other versions of Ruby ARE NOT supported.

Currently most of the development team is using Ruby 2.0 by default and both of our Heroku test instances to include the Demo Server are running using Ruby 2.0.

If you plan on upgrading to Ruby 2.0 on Heroku do not forget to make the changes in the Gemfile to support this as ruby '1.9.3' now becomes ruby '2.0.0'.

If you notice any issues using Ruby 2.0 please bring them to our attention over at the Issue Tracker